Friday 28th October 2016

Shared Hosting Joomla Security Issue

Από τις 27/10 έχει παρατηρηθεί έξαρση σε επιθέσεις σε Joomla sites. Διαβάστε την ανακοίνωση της Joomla στο Joomla! Developer Network: http://bit.ly/2eqjIks.

Η επίθεση αυτή έχει ως αποτέλεσμα την αργοπορία λόγω εξάντλησης των πόρων στο λογαριασμό των χρηστών. Αρχικά, ως μέτρο αντιμετώπισης του προβλήματος, συνιστούμε την προστασία του φακέλου /administrator, όπως περιγράφεται στα παρακάτω άρθρο : http://bit.ly/2dUmzGc . Έπειτα, θα πρέπει να εξετάσετε την αναβάθμιση των εφαρμογών και των Plugins που χρησιμοποιείτε σε νεότερες εκδόσεις.

Για οποιαδήποτε άλλη πληροφορία χρειαστείτε μπορείτε να επικοινωνήσετε με το τεχνικό μας τμήμα. Ευχαριστούμε για την κατανόηση.

Update (29/10/2016 08:55): Λόγω της bruteforce επίθεσης που πραγματοποιούνταν στις Joomla εγκαταστάσεις, η τεχνική μας ομάδα αναγκάστηκε για λόγους ασφαλείας, να μπλοκάρει την http πρόσβαση στο administrator περιβάλλον .

Παρόλα αυτά μπορείτε να συνδεθείτε στο administrator περιβάλλον της joomla εφαρμογής σας, χρησιμοποιώντας το https . Στην περίπτωση που δεν χρησιμοποιείτε SSL, θα σας εμφανίσει ένα μήνυμα για αυτό το οποίο μπορείτε να παρακάμψετε και να συνδεθείτε επιτυχώς.


Since 27/10 there have been attacks at Joomla sites. Read the announcement made by Joomla: http://bit.ly/2eqjIks.

These attacks have caused delays in the resource usage of the sites and the servers. Initially we suggest that you add password protection to the administrator folder. Then you have to update your Joomla to the newest version and all of it's plugins.

For further information please contact our Support department. Thank you for your understanding.

Update (29/10/2016 08:55): Due to the BruteForce attacks which target Joomla sites, our tech team has blocked, for security reasons, http access to the adimistrator Control Panel. However, you can still log in using https:// instead. If you are adviced not to access this page on your browser you can ignore this message and by pass it.