Monday 15th April 2019

Shared Hosting linux93.papaki.gr - Unscheduled reboot/ Έκτακτη επανεκκίνηση

Estimated services recovery time: 30 minutes

Update: The services recovery lasts longer than originally estimated. New estimated recovery time: 30 minutes

Update: Τhe server function has been fully restored.

Εκτιμώμενος χρόνος επαναφοράς των υπηρεσιών: 30 λεπτά

Update : H επαναφορά των υπηρεσιών του server διαρκεί περισσότερο από ό,τι είχε αρχικά εκτιμηθεί. Νέος εκτιμώμενος χρόνος αποκατάστασης: 30 λεπτά

Update: Η λειτουργία του server έχει επανέλθει.