Tuesday 19th March 2019

Unexpected issue affecting our calling center / Πρόβλημα στο τηλεφωνικό μας κέντρο

At the moment, we are dealing with an unexpected issue which affects our calling center. Therefore, we are unable to answer your calls. Our team is currently working on restoring the issue and until the calling center is available again, you can contact our support department:

Estimated recovery time:

Update (ώρα): Restoring the calling center takes longer than originally estimated. New recovery time: 1 hour

Ή

           Our calling center is available again.

Αυτή τη στιγμή αντιμετωπίζουμε έκτακτο πρόβλημα στο τηλεφωνικό μας κέντρο με αποτέλεσμα να μην μπορούμε να εξυπηρετήσουμε τηλεφωνικά τα αιτήματά σας. Μέχρι να ολοκληρωθούν οι εργασίες αποκατάστασης, μπορείτε να επικοινωνείτε με την τεχνική μας υποστήριξη μέσω:

Εκτιμώμενος χρόνος αποκατάστασης:

Update (ώρα): Η αποκατάσταση της λειτουργίας του τηλεφωνικού κέντρου διαρκεί περισσότερο από ότι είχε αρχικα εκτιμηθεί. Νέα εκτιμώμενη διάρκεια αποκατάστασης:

Ή

            To τηλεφωνικό μας κέντρο έχει επανέλθει πλήρως.