Monday 25th February 2019

Shared Hosting linux24.papaki.gr - Unexpected technical issue/ Έκτακτο τεχνικό πρόβλημα

Estimated recovery time:** 1 hour

Update: Τhe server function has been fully restored.


Εκτιμώμενος χρόνος αποκατάστασης: 1 ώρα

Update: Η λειτουργία του server έχει επανέλθει.