Thursday 3rd January 2019

Shared Hosting linux74.papaki.gr - Unexpected technical issue/ Έκτακτο τεχνικό πρόβλημα

Estimated recovery time: 1 hour


update (18: 00) Restoring the server function lasts longer than originally estimated. New estimated recovery time: 1 hour


update (21.15)
Τhe server function has been fully restored.


Εκτιμώμενος χρόνος αποκατάστασης: 60 λεπτά


update (18:00) H διαδικασία αποκατάστασης διαρκεί περισσότερο από ό,τι είχε αρχικά εκτιμηθεί Νέος εκτιμώμενος χρόνος αποκατάστασης: 1 ώρα


update (21:15) Η λειτουργία του server έχει επανέλθει.