Wednesday 19th December 2018

Managed Docker Υποδομή.

Estimated recovery time: 1 hour

Update: Τhe server function has been fully restored.

Εκτιμώμενος χρόνος αποκατάστασης: 1 ώρα

Update: Η λειτουργία του server έχει αποκατασταθεί.