Tuesday 23rd October 2018

linux57.papaki.gr

Estimated services recovery time: 60 minutes

Update: The services recovery lasts longer than originally estimated. New estimated recovery time: 1 hour


Εκτιμώμενος χρόνος επαναφοράς των υπηρεσιών: 60 λεπτά

Update: H επαναφορά των υπηρεσιών του server διαρκεί περισσότερο από ό,τι είχε αρχικά εκτιμηθεί. Νέος εκτιμώμενος χρόνος αποκατάστασης: 1 ώρα