Saturday 8th September 2018

Papaki.com - Unexpected technical issue/ Έκτακτο τεχνικό πρόβλημα

We would like to inform you that we are facing an unexpected technical issue at the infrastructure of Hetzner. We are sorry about discomfort and thank you for your understanding.

Estimated recovery time: 30 minutes

Update (ώρα): The website is not available yet. New recovery time: 1 hour

Ή

        Τhe website is available again.

Θα θέλαμε να σας ενημερώσουμε πως αυτή τη στιγμή αντιμετωπίζουμε ένα έκτακτο δικτυακό πρόβλημα στην υποδομή τη Hetzner . Σας ζητούμε συγνώμη για την όποια ταλαιπωρία και σας ευχαριστούμε για την κατανόηση σας.

Εκτιμώμενος χρόνος αποκατάστασης: 30 λεπτά

Update (ώρα): To website δεν είναι ακόμα διαθέσιμο. Νέα εκτιμώμενη διάρκεια αποκατάστασης: 1 ώρα

Ή

        Το website είναι πλέον διαθέσιμο.