Tuesday 28th August 2018

Managed WordPress Hosting Managed Wordpress - Unexpected technical issue/ Έκτακτο τεχνικό πρόβλημα

Estimated recovery time: 30 minutes

Update: The Database Server function is not yet restored and the process is estimated to be completed in 1 hour.

Update: The tasks are not yet completed. Our technicians will need 2 more hours.

Update: The service is up and running.


Εκτιμώμενος χρόνος αποκατάστασης: 30 λεπτά

Update: H διαδικασία επαναφοράς των υπηρεσιών του Database Server διαρκεί περισσότερο από όσο είχε αρχικά υπολογιστεί και αναμένεται να ολοκληρωθεί σε 1 ώρα.

Update: H διαδικασία σταθεροποίησης του server δεν έχουν ολοκληρωθεί ακόμη. Οι τεχνικοί μας θα χρειαστούν 2 ώρες ακόμη.

Update: H υπηρεσία έχει επανέλθει και είναι πλήρως λειτουργική.