Tuesday 3rd July 2018

Shared Hosting Unexpected network issue/ Έκτακτο δικτυακό πρόβλημα

An unexpected network issue seems to affect the function of several of our servers. Our technical team is currently working on the issue and there will be an update as soon as we have more information.

Update (14:50): The issue has been resolved.


Ένα έκτακτο δικτυακό πρόβλημα φαίνεται να επηρεάζει τη λειτουργία ορισμένων από τους servers μας. H τεχνική μας ομάδα εργάζεται ήδη για την αντιμετώπιση του προβλήματος και θα ακουλουθήσει νέα ενημέρωση μόλις έχουμε περισσότερες πληροφορίες.

Update (14:50): H λειτουργία των servers έχει αποκατασταθεί.