Wednesday 20th June 2018

Website Unexpected issue with Papaki's website & CP / Έκτακτο πρόβλημα σε Papaki website & CP

Papaki's website and CP are facing some stability issues at the moment and may take a while to load. Our technical team is already taking the necessary actions to fix the problem as soon as possible.

Update (16:50): The problem has been restored.


Αυτή τη στιγμή παρατηρείται αστάθεια στο website του Papaki καθώς και το Control Panel, τα οποία φαίνεται να καθυστερούν να φορτώσουν. Οι τεχνικοί μας δουλεύουν ήδη για την επίλυση του προβλήματος όσον το δυνατόν συντομότερα.

Update (16:50): H λειτουργία του website και του CP του Papaki έχει αποκατασταθεί πλήρως.