Friday 25th May 2018

db5.papaki.gr - Unexpected technical issue/ Έκτακτο τεχνικό πρόβλημα

We are currently dealing with an unexpected technical problem that affects db5.papaki.gr. Our team is taking all the necessary actions in order to resolve the issue as soon as possible. There will be an update with any development.

UPDATE (14:30): Τhe server function has been restored.


Αντιμετωπίζουμε έκτακτο τεχνικό πρόβλημα στον server db5.papaki.gr και αυτή την στιγμή η τεχνική μας ομάδα πραγματοποιεί τις απαραίτητες ενέργειες για την αποκατάσταση του προβλήματος όσο το δυνατόν γρηγορότερα. Θα ακολουθήσει επόμενη ανακοίνωση για την πορεία επίλυσης του προβλήματος.

UPDATE (14:30): H λειτουργία του server έχει αποκατασταθεί.