Friday 20th April 2018

Shared Hosting Linux servers - Unexpected technical issue/ Έκτακτο τεχνικό πρόβλημα

An unexpected issue has been observed and our team is currently looking into the matter. Τhere will be a new update, for any development.

Affected servers:

linux81.papaki.gr

linux19.papaki.gr

linux6.papaki.gr

Update (12:50): The issue has been resolved.


Η τεχνική μας ομάδα εργάζεται ήδη πάνω στο ζήτημα που εντοπίστηκε. Θα ακολουθήσει νέα ενημέρωση για οποιαδήποτε εξέλιξη.

Servers που επηρεάζονται:

linux81.papaki.gr

linux19.papaki.gr

linux6.papaki.gr

Update (12:50): Το πρόβλημα έχει αποκατασταθεί πλήρως.