Monday 2nd April 2018

Cloud Hosting Cloud Servers - Unexpected technical issue/ Έκτακτο τεχνικό πρόβλημα

Servers affected: cloud1.papaki.gr , cloud2.papaki.gr , cloud3.papaki.gr, cloud4.papaki.gr, cloud5.papaki.gr, cloud6.papaki.gr, cloud7.papaki.gr, cloud8.papaki.gr, cloud9.papaki.gr cloud10.papaki.gr , cloud11.papaki.gr , cloud12.papaki.gr

Estimated recovery time: 4 hours

UpdateThe technical problem is in the final stage of rehabilitation. Our technicians in cooperation with Datacenter continue their repair effort. Thank you for your understanding.

Update Datacenter technicians continue to work to solve the problem.**

Update Restoring lasts longer than originally estimated.The technicians have identified the problem and are working to resolve it. Τhere will be a new update, for any development.

Update (02/04 - 09:30): The engineering team continues troubleshooting to resolve the issue. Part of our services has been restored. Resolving this issue is our highest priority and we apologize for the frustrations caused. We appreciate your patience and we will inform you as soon as the problem is fully restored.

New estimated recovery time: 2 hours

Update (12:00): Server affected: cloud8.papaki.gr. Our technicians are working to resolve the issue.

Update (15:00): The issue has been fully restored.


Servers που επηρεάζονται: cloud1.papaki.gr , cloud2.papaki.gr , cloud3.papaki.gr, cloud4.papaki.gr, cloud5.papaki.gr, cloud6.papaki.gr, cloud7.papaki.gr, cloud8.papaki.gr, cloud9.papaki.gr cloud10.papaki.gr , cloud11.papaki.gr , cloud12.papaki.gr i.gr

Εκτιμώμενος χρόνος αποκατάστασης: 4 ώρες

Update: Το τεχνικό πρόβλημα βρίσκεται στο τελικό στάδιο αποκατάστασης. Οι τεχνικοί μας σε συνεργασία με το Datacenter συνεχίζουν την προσπάθεια επιδιόρθωσης. Σας ευχαριστούμε για την κατανόηση.

Update: Οι τεχνικοί του Datacenter συνεχίζουν να εργάζονται για την επίλυση του προβλήματος.

Update: H διαδικασία αποκατάστασης διαρκεί περισσότερο από ό,τι είχε αρχικά εκτιμηθεί. Οι τεχνικοί έχουν εντοπίσει το πρόβλημα και δουλεύουν για την επίλυση του. Θα ακολουθήσει νέα ενημέρωση για οποιαδήποτε εξέλιξη.

Update (02/04 - 09:30): Η ομάδα των τεχνικών δουλεύει για την επίλυση του προβλήματος. Μέρος των υπηρεσιών μας έχει επανέλθει. Η επίλυση αυτού του προβλήματος είναι ύψιστη προτεραιότητά μας. Ζητάμε συγγνώμη για την όποια αναστάτωση. Εκτιμούμε την κατανόηση σας και θα σας ενημερώσουμε μόλις αποκατασταθεί πλήρως το πρόβλημα.

Νέος εκτιμώμενος χρόνος αποκατάστασης: 2 ώρες

Update (12:00): Server που επηρεάζεται: cloud8.papaki.gr. Οι τεχνικοί μας εργάζονται για την επίλυση του προβλήματος.

Update (15:00): Το πρόβλημα έχει αποκατασταθεί πλήρως.