Tuesday 10th October 2017

Registry maintenance/ Προγραμματισμένες εργασίες συντήρησης μητρώων, scheduled 2 months ago

The .eu Domain Name Registration will proceed at 11 of October 2017 from 4:00 until 10:00 to scheduled service shut down for the maintenance of its systems.

During the maintenance .eu domains will not be available for registration and management through Papaki’s Control Panel.

Affected tlds: .eu

Estimated duration: 6 hours

Update: Maintenance lasts longer than originally estimated.

Update The .EU registry is still investigating the root cause of the intermittent connectivity problems that began yesterday. For now new registrations, renewals, and management of .EU domains maybe intermittent. Existing domains will continue to resolve normally.

Update: The .EU registry is still working to resolve the intermittent connectivity issues as a result of their recent maintenance. During this time, existing domains will continue to resolve, but registrations, renewals, and management actions related to .eu domains may intermittently fail. We will continue to monitor this issue and provide an update when it has been resolved.

Update The issue has been resolved.


Tο Μητρώο Ονομάτων .eu στις 11 Οκτωβρίου 2017 από τις 04:00 έως τις 10:00 το πρωί, θα προχωρήσει σε προγραμματισμένη διακοπή των υπηρεσιών του για την συντήρηση των συστημάτων του.

Κατά τη διάρκεια των εργασιών συντήρησης του μητρώου, τα .eu domains δεν θα είναι διαθέσιμα για αναζήτηση και κατοχύρωση και επεξεργασία μέσω του Control Panel του Papaki.

Καταλήξεις: .eu

Εκτιμώμενη διάρκεια: 6 ώρες

Update: Οι εργασίες συντήρησης διαρκούν περισσότερο από ό,τι είχε αρχικά εκτιμηθεί.

Update: Το μητρώο .EU εξακολουθεί να ερευνά το πρόβλημα διασύνδεσης που ξεκίνησε χθες το πρωί. Προς το παρόν, νέες καταχωρίσεις και ανανεώσεις των .EU domains επηρεάζονται. Τα domains που ήδη υπάρχουν δεν αντιμετωπίζουν κάποιο πρόβλημα.

Update: Το μητρώο .EU εξακολουθεί να εργάζεται για την επίλυση του προβλήματος διασύνδεσης που προέκυψε, μετά από τις προγραμματισμένες εργασίες συντήρησης. Κατά τη διάρκεια αυτής της περιόδου, οι καταχωρίσεις, ανανεώσεις και ενέργειες διαχείρισης που σχετίζονται με τα .EU domains ενδέχεται να επηρεάζονται. Θα υπάρξει νέα ενημέρωση όταν το πρόβλημα επιλυθεί.

Update: Το πρόβλημα έχει επιλυθεί.