Friday 29th September 2017

Domain Registries Unexpected connection issue with the Registry / Έκτακτο πρόβλημα σύνδεσης με το Μητρώο

An unexpected communication issue with the Registry has occurred for some TLDs. Our technicians have identified the problem and are working to resolve it.

Estimated recovery time: 30 minutes

Update (12:41): The services recovery lasts longer than originally estimated. There will be an update for any development.


Έχει παρουσιαστεί έκτακτο πρόβλημα στην επικοινωνία με το Μητρώο για ορισμένες καταλήξεις (TLDs). Οι τεχνικοί μας έχουν εντοπίσει το πρόβλημα και δουλεύουν για την επίλυση του.

Εκτιμώμενος χρόνος αποκατάστασης: 30 λεπτά

Update (12:41): Η αποκατάσταση του προβλήματος διαρκεί περισσότερο από ό,τι είχε αρχικά εκτιμηθεί. Θα υπάρξει νέα ενημέρωση για οποιαδήποτε εξέλιξη.