Wednesday 20th September 2017

Unexpected technical incident clouddb1.papaki.gr | Έκτακτο τεχνικό πρόβλημα clouddb1.papaki.gr

An unexpected technical issue has been located in the functionality of the server clouddb1.papaki.gr. Our team is currently looking into the matter.

Update: The services recovery lasts longer than originally estimated.

Update: The problem has been restored.


Θα θέλαμε να σας ενημερώσουμε οτι έχει εντοπιστεί κάποιο τεχνικό ζήτημα στη λειτουργία του server clouddb1.papaki.gr. Η τεχνική μας ομάδα εργάζεται ήδη πάνω στο ζήτημα αυτό. Θα ακολουθήσει νέα ενημέρωση για ο,τιδήποτε προκύψει.

Update: H επαναφορά των υπηρεσιών διαρκεί περισσότερο από ό,τι είχε αρχικά εκτιμηθεί.

Update: Το πρόβλημα έχει αποκατασταθεί.