Wednesday 6th September 2017

Shared Hosting linux5.papaki.gr & linux7.papaki.gr - Unexpected technical issue on mail service / Έκτακτο τεχνικό πρόβλημα σε email υπηρεσία

An unexpected technical problem has occurred on the mail service of servers linux5.papaki.gr and linux7.papaki.gr.

The estimated recovery time is 60 minutes

Update: A small number of customers were affected.


Παρουσιάστηκε ένα έκτακτο τεχνικό ζήτημα σε υπηρεσία email στους server linux5.papaki.gr και linux7.papaki.gr.

To ζήτημα αναμένεται να έχει επιλυθεί εντός των επόμενων 60 λεπτών.

Update: Από το πρόβλημα επηρεάστηκε μικρός αριθμός πελατών.