Tuesday 18th July 2017

Managed WordPress Hosting Standard Managed wordpress - Unexpected technical issue/ Έκτακτο τεχνικό πρόβλημα

Estimated recovery time: 1 hour

Update: The services recovery lasts longer than originally estimated.

Update: The problem has been restored.


Εκτιμώμενος χρόνος αποκατάστασης: 1 ώρα

Update: H επαναφορά των υπηρεσιών διαρκεί περισσότερο από ό,τι είχε αρχικά εκτιμηθεί.

Update: Το πρόβλημα έχει αποκατασταθεί.