Thursday 29th June 2017

Website Papaki website temporarily unavailable/ To website του Papaki προσωρινά μη διαθέσιμο

Due to an unexpected infrastructure issue, www.papaki.com is not available at the moment. None of your services at Papaki, like website, eshop, hosting, emails, etc, are affected.

For any development, there will be an update.

Update: Our website www.papaki.com is available again. Ηowever, you may still notice some instability. Οur technical team is working to completely resolve the problem.

Update: The problem has been fully restored.


Λόγω έκτακτου προβλήματος με το infrastructure, το site papaki.com δεν είναι διαθέσιμο προσωρινά. Η λειτουργία των website, eshop, hosting, email ή άλλων υπηρεσιών που έχετε στο Papaki δεν έχει επηρεαστεί.

Για οποιαδήποτε εξέλιξη θα υπάρξει νέα ενημέρωση.

Update: To website μας www.papaki.com είναι διαθέσιμο ξανά. Ωστόσο παρατηρείται ακόμα αστάθεια στη λειτουργία του. Η τεχνική μας ομάδα πραγματοποιεί τις απαραίτητες ενέργειες για την αποκατάσταση του προβλήματος.

Update: Το πρόβλημα έχει αποκατασταθεί πλήρως.