Monday 10th April 2017

Website Credit card payment temporarily unavailable / Προσωρινά μη διαθέσιμη πληρωμή μέσω πιστωτικής κάρτας

Payment via credit card is temporarily unavailable for orders through Papaki's website and Control Panel due to unexpected problem in our connection with the bank. For any development there will be an update.

Update: Credit card payment is available again.


Η πληρωμή μέσω πιστωτικής κάρτας δεν είναι διαθέσιμη προσωρινά για παραγγελίες μέσα από το website και το Control Panel του Papaki, λόγω έκτακτου προβλήματος στην επικοινωνία με την τράπεζα. Για οποιαδήποτε εξέλιξη θα υπάρξει νέα ανακοίνωση.

Update: H πληρωμή με πιστωτική κάρτα είναι ξανά διαθέσιμη.