Thursday 9th February 2017

Papaki’s systems maintenance / Εργασίες συντήρησης συστημάτων στο Papaki, scheduled 2 years ago

Τhe site www.papaki.gr and all our services including those offered through our resellers (using Resellers API or WHMCS) will not be available during the maintenance. The operation of your services at Papaki, like website, eshop, hosting, emails, etc, will not be affected.

Estimated duration: 2 hours

Update (13/2 07:20 a.m.): Maintenance lasts longer than originally estimated. New estimated duration: 1 hour

Update (13/2 10:30 a.m.): We are currently dealing with issues regarding the domain renewal, the change of nameservers and the change of contact information through Papaki's Control Panel. Our technical team has identified the problem and is working in order to solve it as soon as possible.


Tο site www.papaki.gr και όλες οι υπηρεσίες μας συμπεριλαμβανομένων των υπηρεσιών που παρέχονται μέσω μεταπώλησης (Resellers API, WHMCS) δεν θα είναι διαθέσιμες κατά τη διάρκεια των εργασιών συντήρησης. Η λειτουργία των website, eshop, hosting, email ή άλλων υπηρεσιών που έχετε στο Papaki δεν θα επηρεαστεί.

Εκτιμώμενη διάρκεια: 2 ώρες

Update (13/2 07:20 π.μ.): Οι εργασίες συντήρησης διαρκούν περισσότερο από ό,τι είχε αρχικά εκτιμηθεί. Νέα εκτιμώμενη διάρκεια: 1 ώρα

Update (13/2 10:30 π.μ.): Αυτή την στιγμή παρατηρείται καθυστέρηση στη διαδικασία ανανέωσης ορισμένων domain names καθώς και δυσλειτουργία στην αλλαγή των nameservers και των στοιχείων επικοινωνίας μέσα από το Control Panel του Papaki. Η τεχνική μας ομάδα έχει ήδη εντοπίσει το πρόβλημα και εργάζεται για την επίλυσή του.