Tuesday 24th January 2017

Cloud Hosting cloud5.papaki.gr - Unscheduled reboot/ Έκτακτη επανεκκίνηση

Estimated services recovery time: 30 minutes

Update: The services recovery lasts longer than originally estimated. New estimated recovery time: 2 hours


Εκτιμώμενος χρόνος επαναφοράς των υπηρεσιών: 30 λεπτά

Update: H επαναφορά των υπηρεσιών του server διαρκεί περισσότερο από ό,τι είχε αρχικά εκτιμηθεί. Νέος εκτιμώμενος χρόνος αποκατάστασης: 2 ώρες