Wednesday 4th January 2017

Win 32 - Unexpected technical issue/ Έκτακτο τεχνικό πρόβλημα

Estimated recovery time: 60 minutes

Update: Restoring the server function lasts longer than originally estimated. New estimated recovery time: 1 hour

Εκτιμώμενος χρόνος αποκατάστασης: 60 λεπτά

Update: H διαδικασία αποκατάστασης διαρκεί περισσότερο από ό,τι είχε αρχικά εκτιμηθεί. Νέος εκτιμώμενος χρόνος αποκατάστασης: 1 ώρα