Monday 2nd January 2017

linux59.papaki.gr, linux60.papaki.gr - Scheduled reboot - CANCELED / Προγραμματισμένη επανεκκίνηση - ΑΚΥΡΩΝΕΤΑΙ, scheduled 2 years ago

Estimated services recovery time: 30 minutes

Update: The scheduled reboot is not necessary any more and therefore it is canceled.


Εκτιμώμενος χρόνος επαναφοράς των υπηρεσιών: 30 λεπτά

Update: Η προγραμματισμένη επανεκκίνηση δεν απαιτείται πλέον και ακυρώνεται.