Thursday 15th December 2016

Cloud Hosting cloud6.papaki.gr - Unexpected technical issue/ Έκτακτο τεχνικό πρόβλημα

Estimated recovery time: 1 hour

Update: Restoring the server function lasts longer than originally estimated. New estimated recovery time: 1 hour


Εκτιμώμενος χρόνος αποκατάστασης: 1 ώρα

Update: H διαδικασία αποκατάστασης διαρκεί περισσότερο από ό,τι είχε αρχικά εκτιμηθεί. Νέος εκτιμώμενος χρόνος αποκατάστασης: 1 ώρα